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Expense Liability Account Reconciliation 

 
This document should be used to reconcile the balances of the Expense Liability Account(s) 2081000, 2080000, 

2090000. There are four tasks associated with this process:   
Task 1:  Prepare Reconciliation Data 

Task 2:  Gather Detailed EX and Payroll Info  

Task 3:  Evaluate Data 

Task 4:  Prepare Journal Entry 

 
A webinar was recorded June 2017 by SCO on this process, including some helpful tips: 
https://agency.wisconsin.gov/sites/ERP/Presentations/SCO%20Presentations/2017-06-

21%2009.00%20Reconciling%20the%20Expense%20Liability%20Accounts.wmv 

 

TASK 1:  Prepare Reconciliation Data  
• Run Query:  WI_RECON_HR_EX_HCM 

 
 

 

• Enter the Parameters for the date range that you are reconciling  

 

https://agency.wisconsin.gov/sites/ERP/Presentations/SCO%20Presentations/2017-06-21%2009.00%20Reconciling%20the%20Expense%20Liability%20Accounts.wmv
https://agency.wisconsin.gov/sites/ERP/Presentations/SCO%20Presentations/2017-06-21%2009.00%20Reconciling%20the%20Expense%20Liability%20Accounts.wmv
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Format the data in Excel - change the EX balances to (-) 

• Click the Enable Editing button 

• Sort by header HR/EX 

• In column I type =G3*-1  

 
 

• Enter 

• Copy column I down for all the EX values 

 
 

• Copy the EX values in column I and paste to column G (Values only) 
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Note: You should have all negative (-) numbers for EX values and positive numbers for HR values 

Create a Pivot Table 

• Click in cell A3 and on the Insert tab select Pivot Table  

• When the Create PivotTable prompt comes up (verify it has selected all the data) Click OK 

• Create pivot table with the following parameters: 

o Check the boxes for Payroll Date, Fund, Appropriation, Sum Amount and make sure they are in 

the below areas. 

 
 

• In the  Values quadrant Click on Sum of Sum Amount and select Values Field Settings 

• Ensure "Sum" is selected 

• Click on Number Format box 



 

 
 
 
STATE CONTROLLER’S OFFICE  
Wisconsin Department of Administration – Division of Executive Budget and Finance 

 

State Controller’s Office  4 

10/24/2018 

 
 

• Select Number for the Category and (1234.10) in the Negative numbers field  

 
 

• Click OK 

• Click OK 

• Go to the Design tab at the top of the page 

• Click on Report Layout and change to "Show in Tabular Form"  

• Click on Subtotals and change to "Do Not Show Subtotals" 

 
 

Note:  Microsoft Office 360 will show months as the header columns, not the Payroll dates.  Click on cell B4 

(Jan) and right click with your mouse.  Click Ungroup 

To make the data easier to look at and analyze fill in the box under the Grand Total line for each pay period as 

follows: 

• Green – pay periods that balance to Zero 

• Black – dates with data that do not fall on an actual check date 
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• Save the WI_RECON_HR_EX_HCM spreadsheet (referred to as Check Dates later in the doc) 

 

Note: if you are reconciling for the first time since the conversion to STAR you may notice that towards the 

beginning of Calendar Year 2016 there was a payroll run on 1-31-16 that clears the expenses that appear in the 

pay period before and the pay period after. 

 

TASK 2: Gather Detailed EX and Payroll Info 
• Run Query:  WI_RECON_EX_RPT_APPRV 
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• Enter your search parameters: 

 
 

• Enable Editing 

• Delete Row 1 

• Add a column with to the end with the title “Check Date” (column AD) 

• SAVE the WI_RECON_EX_RPT_APPRV spreadsheet (referred to as Expenses later in the doc) 

• Run Query:  WI_RECON_EX_CTRL_ACCT 
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• Enter your search parameters:  

 

 
 

• Enable Editing 

• On the WI_RECON_EX_RPT_APPRV (Expense) spreadsheet, in the "Check Date" column file do a 

VLOOKUP to pull in check date by expense report ID number from the 

WI_RECON_EX_CTRL_ACCT spreadsheet. 

• =VLOOKUP(B2,[ WI_RECON_EX_CTRL_ACCT.xlsx]sheet1!$A$2:$R$25961,17,FALSE) 

• Where WI_RECON_EX_CTRL_ACCT.xlsx is the name of the spreadsheet 

• Where Sheet1!$A$2:$R$25961 is the range of data, from Report ID to Check Date 

• Format the Check Date column to a “date format” 

• Copy the formula down  

• SAVE and Close the WI_RECON_EX_CTRL_ACCT spreadsheet  
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Back in the WI_RECON_EX_RPT_APPRV file  

• Remove dates that doesn’t pertain to this Recon 

• Filter by Check Date column to remove #N/A and 1/0/1900 

• Change Anything with a year of 2015, the check date is preSTAR payroll. 

• Double check Dept. column for anything that does not belong to your agency (this one will require 

additional steps to transfer funds between agencies) 

 

Create a Pivot Table 

• Click in cell A3 and on the Insert tab select Pivot Table  

• When the Create PivotTable, prompt comes up (verify it has selected all the data) Click OK 

• Create pivot table with the following parameters: 

• Check the boxes for Check Date, ID, Name, Amount and make sure they are in the below areas. 

 
 

 

• Format the "Sum of Amount" to show 2 decimal places   

• In the  Values quadrant Click on Sum of Amount and select Values Field Settings 

• Ensure "Sum" is selected 

• Click on Number Format box 
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• Select Number for the Category and (0.00) in the Negative numbers field  

 
 

• Click OK 

• Click OK 

• Go to the Design tab at the top of the page 

• Click on Report Layout and change to "Show in Tabular Form"  

• Click on Subtotals and change to "Do Not Show Subtotals" 

Note:  If you are using Microsoft Office 360 you may need to move Check Date to the Row parameter.  In the 

Check Date fields of the table, right click and click Ungroup to show the payroll dates.   Then move Check Date 

back to the Filter Parameter on the PivotTable Fields 

• SAVE the WI_RECON_EX_RPT_APPRV file  

 

** Request that someone with access to run queries in HCM, will need to provide the following query for 

you, in Excel format. (perhaps your agency payroll processor) ** 

• Run WI_PY_RECON_EX_CTRLACT  

• Search Parameters 

• Start Period Date: 

• End Period Date: 

• Put % for all Unites or Pick 1:   Your BU 

• Put % for All Dept. or Pick 1:  % 

 

• Delete Row 1 

• Insert a column after "Pay Period End" (column A) and call it "Check Date" 

• In the Check Date column enter =A2+12 and copy down for the entire column 

• Select the Check Date column, Copy and Paste Values (to remove the formula and just retain the dates) 
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• Create a Pivot table with the following parameters: 

 
• Format the "Sum of Earnings" to 2 decimal places 

• Go to the Design tab at the top of the page 

• Click on Report Layout and change to "Show in Tabular Form"  

• Click on Subtotals and change to "Do Not Show Subtotals" 

• Note:  If you are using Microsoft Office 360 you may need to move Check Date to the Row parameter.  

In the Check Date fields of the table, right click and click Ungroup to show the payroll dates.   Then 

move Check Date back to the Filter Parameter on the PivotTable Fields 

• Save WI_PY_RECON_EX_CTRLACT spreadsheet (referred to as Payroll later in the doc) 

 

TASK 3:  Evaluate Data 

Compare Expenses and Payroll 

• Open all 3 spreadsheets (Check Dates, Expense, and Payroll) 

• Filter both the Expense and Payroll pivot tables by that check date  

• Compare the amounts for each individual and take note of any differences 

• Look at the Check Dates spreadsheet for dates that do NOT balance to zero 

• Ignore dates coded in black for the time being – you will find the checks that these expenses 

were paid on while comparing your pivot tables 

 

Possible reasons for a difference include: 

• Employees no longer with the agency 

• These may be omitted from the Payroll spreadsheet 

• Differences in amount, that can be caused by 

• Cash Advances 

• “Redeemed” Cash Advances 

• Non-Reimbursable Expenses (delete these from the data in the Expense spreadsheet) 

• P-Card Charges on Expense Reports (delete these from the data in the Expense spreadsheet) 

• Closed Expense Reports 

• Incorrect Check Date on Expense Spreadsheet (change the date in the Expense spreadsheet) 
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How to determine what caused a Difference in Amount 

If an employee shows up on the Payroll pivot table and not the Expense pivot table, it could be because of the 

"non-payroll" dates marked in black on the "Check Dates" pivot table. 

• Check the amount on the Payroll pivot table with the amounts in the columns marked in black to be sure 

this is the case 

• Since the amount shows up on a specific payroll date, change the Check Date on the Expense 

spreadsheet to correspond with the check that the expense was actually paid out on.  Refresh 

your Expense pivot table (that expense will now show up for that check date) 

 

 
 

IF Your agency does not use (has not paid out) Cash Advances, please skip to page 13. 

 

• If the payroll amount is greater than the expense amount, it may be due to a Cash Advance  

 

 
 

 

This is typically a result of a Cash Advance  

• Confirm by checking in STAR Finance (Travel Expense Processor role is needed for the following steps) 

 

 
 

• Click the Search button 

  

Payroll Expense 
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• Click on the View all hyperlink 

 
 

• Scroll through the results until you get to the Payment Date the corresponds with the Check Date that 

you are reviewing 
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• If the payroll amount is less than the expense amount 

 

 
 

• This is typically the redemption of a Cash Advance, confirm by checking in STAR 

• Search the Employee and Check date as you did to research a Cash Advance 

 

 
 

• You will notice that the amount of the expense report matches the Payroll amount 

• View the expense report by clicking on the ID number 

 
 

• The expense report Totals section breaks down the expense report by category and you will see the Cash 

Advance Applied amount. 

 

  

Expense Payroll 
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Other reasons why Payroll amount would be less than Expense amount 

• Non-Reimbursable Expenses or denied line items 

• P-Card Charges on Expense Reports 

• Closed Expense Reports 

 

 
 

• Filter the data tab of the Expense spreadsheet by that check date and ID/employee to get the expense 

report ID number (sometimes there are multiple expense reports on one check date) 

 

• Go into STAR PeopleSoft to View the expense report 

 

 
 

 

Non-Reimbursable  
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P-Card Transaction 

 
 

 

Closed Expense Reports 

 
 

 

• Once verified, you will want to Delete these expenses from the data page of the Expense spreadsheet.  

Then refresh your pivot table. 

 

• Make notes on your Check Dates spreadsheet of any Cash Advances or Redemptions and any other 

differences that you want to follow up on later.  (see below) 

 
Note: Employee transfers between agencies can also cause differences 
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TASK 4:  Prepare Journal Entry 

Creating your Correcting Journal(s) 

Once you have made all your notes and corrections you are ready to start determining what your journal entry 

will be to clean up the appropriations and departments. 

 

• From the data tab of the Expense spreadsheet, create a pivot table with the following parameters 

 
 

• Format the "Sum of Amount" to 2 decimal places and the 

• Format the pivot table so that it is in Tabular Form and Does Not Show Subtitles. 

• Filter the Posted Date to include anything that was posted prior to December 31, 2016 (or whichever period 

you are reconciling) and the Check Date to include anything after December 31, 2016 (or whichever period you 

are reconciling) 

• If they are not already, sort the Dept. column of your pivot table to be Smallest to Largest 

• SAVE the Expense spreadsheet 

 

 

• In STAR PeopleSoft; Run a Trial Balance to determine what your ending balances 
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• Create a Run Control that has the following parameter 

 
• Click Save 

• Click Run 

 

 
• Click OK 

• Click on Report Manager 

• On the Administration tab Click Refresh until your Trial Balance Report shows at the top of the list in 

blue 

   
• Click on the Trial Balance Report hyperlink 

• This will open a PDF Web document – PRINT  
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• On the last page of the Trial Balance find the difference between the Total Debits and Total Credits for 

the Ledger 

                                        
 

 

• This difference should match the difference on the pivot table created in the Expense spreadsheet 

 
 

 

You can now create your Journal Entry to reconcile HR and Expenses  

• On the same tab as the pivot table key in the data from the Trial Balance 

 
 

• Total what you keyed in to ensure it is accurate 

 
 

• Highlight accounts with balances in the Sum of Amount column of you Pivot table 

 
 

Difference = 18,342.29 
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Create your Entry by reversing the debit and credit columns and adjusting the amount in the rows that you have 

highlighted 

• Subtracting the pivot table amounts that are positive 

• Adding the pivot table amounts that are negative 

 
 

• Total your columns to ensure that you are creating a balanced journal entry 

 
 

Lastly, to get the correct signs on your totals for your STAR Upload, create a column taking your entry columns 

and keeping debits positive and making credits negative.   

• Use this final column when creating your GL Uploader. 

 
 
Copy and paste (values only) into the Journal upload spreadsheet for STAR Upload Entry.   (see Image 20 

GL Upload Instructions, if you need assistance uploading a journal)   

 

Note:  IF an entry is needed between your agency and another agency, please contact the other agency for their coding and 

then email your journal template to the SCO (Kim Sell) for it to be uploaded on behalf of BOTH agencies. 


